Cyber Guru Platform - Course videos temporarily unavailable

Incident Report for LibraCyber

Resolved

Video playback has been restored on the standard service as of 22:45 CEST. Course videos are playing normally again. Users who had a lesson open before that time need to close and reopen it. No data was lost and no other action is required. We apologise for the inconvenience.
Posted Sep 10, 2026 - 22:56 CEST

Identified

Course videos are available again: since 21:45 CEST they are being served through a fallback streaming server. Users who had a lesson open before that time need to close and reopen it.
While on the fallback, some users may experience slower video loading, and a very small number of videos may be temporarily unavailable.
We are continuing to work with the video provider to restore the standard service, and we will update this notice when it is back.
Posted Sep 10, 2026 - 21:57 CEST

Investigating

Since approximately 18:15 CEST on 10 September, videos embedded in courses are not playing. When opening a video lesson, users see the message "Sorry, this video doesn't exist". All other platform functions, including login, navigation, quizzes and reporting, are working normally. We are working with the provider to restore playback and will update this notice as soon as the service is back.
Posted Sep 10, 2026 - 20:25 CEST
This incident affected: Services (Cyber Guru Awareness / Channel).